Skip to Content

[Status Update] SAP Community got me all nostalgic!

Thanks "new SCN"! You made me feel like it was the 1990's on the internetz again today with this "throwback" error page! Very slick and screams "top business software company community in the world!". =)

capture.png (61.8 kB)
11
Show 40
* Please Login or Register to Comment on or Follow discussions.
avatar image
Jan 05, 2017 at 07:47 PM
711

some issues are only fixed with a sign

roughroad.png (57.0 kB)
2 Share

I was waiting to be redirected to a page with an animated one of these on it and maybe one of this nifty "This page has been visited XXXXXXX times" counters!

const.gif (15.2 kB)
3 Share

Is there an animated gif out there that shows building an airplane in mid air? I guess this old EDS advertisement will have to suffice: https://youtu.be/JVSiooNywfg

1 Share

Yep, I've seen this too. Translation: "this has been logged among 1001 other problems that occurred today and maybe some admin will look into this whenever they have time left from the meetings".

2 Share

I'd like to make a correction to your post. You should have used the term "interweb" or "interwebz" if you prefer to use the z form. ;-)

2 Share

Sorry for the delay in replying, I just got this message in "Followed Activities"

"Sorry! Problem with showing followed activities. We'll be back soon. Please, try again later."

3 Share

Shorry, couldn't make it! ¯\_(ツ)_/¯

:)

1 Share

(╯°□°)╯︵ ┻━┻

2 Share
                      ?
           ____              ____
         /'    `\  .----.  /'    `\
       ,'        ` ( || ) '        `\
      ,'            /<>\             |
      |            |  _,|            |
     ,'             \__/             |
    ,'      /\               /\      `\
    |      /'`\             /'`\       |
    |    /'   `\           /'   `\     |
    |   /'     (           )     `\    |
   /   /'     /'            `\    `\   `\
  /'( (     /'      ____      `\     ) ) \
 /' /\_)  /'      /'    `\      `\  (_/\ `\
(  |_    |     /'          `\     |    _|  )
 \___)   |    (              )    |   (___/
         `\   `\            /'   /'
          _`\  `\          /'  /'_
         </\_____)        (_____/\>
4 Share

wow. Ok, Chris, you win :P

1 Share

You are lucky to get at least this message :). For me, neither notifications nor activities are loaded at all!

er0jv.png (3.5 kB)
1 Share

I have the list of old notifications, but nothing new:

notif.png (80.5 kB)
0 Share

Have you tried deleting your cookies, browsing history, saved passwords, formatting drive C or performing a ceremonial dance in front of your computer?

6 Share

Are you using a MAC? You're not allowed to see your notifcations on MAC's.

SAP has an agreement with Microsoft... MAC's sind strengstens verboten!

:-)

0 Share

That's not true!

SAP is in partnership with the fruit! You know, iPhone... -facepalm-

0 Share

I tend to lose my I-phone on my desk at least once a day.. I often find it under papers under my desktop monitor!

:-)

Besides, an I-phone isn't a MAC. :-)

0 Share

zank you for travelling wiz SAP!

Why can't we just have a simple php bulletin board? :´)

--> third attempt to post this
5 Share

Oh, I just got that, too.

(I was trying to edit https://answers.sap.com/questions/101419/sap-one-support-launchpad-incidents-can-i-create-m.html ) .

luckily, I was onyl trying to insert 1 space, so not much is lost.

I tried about 4 times, allways get the error.

...guess I have to live with "theones" (instead of "the ones")

best

Joachim

1 Share

A few screenshots from me - I got the errors today, no idea why:

Looks familiar, isn't it?

And after a refresh I saw this:

Nice and modern look, I agree, but where is this logo and who powers it?

1 Share

Same issue here!

And it happen while i was scrolling down a post, not posting or clicking or anything else.

2 Share

"Unauthorized scrolling"? - Man, I need to report that, you're obviously trying to dig too deep! :)

2 Share

No, just scrolling send me to unathorized page Y_Y

0 Share

Oh you must have mistook the scroll bar for moving/advancing the content of the page down the screen....it is actually the "re-authorization" control......to scroll, you press the "S" key (for "scroll", duh!) while also pressing the up/down arrows of your keyboard....just common sense really. (*see "how does up/down vote work" threads for more info!)

1 Share

i was using the mouse wheel :P

2 Share

You were using the mouse wheel? Didn't you know that the site is touch-screen only? Of course you will receive 'unauthorized' message.

4 Share

I know , right! Who designs for mouse wheels anymore?!?! We are designing for AI now.....so you were blocked from scrolling because WE determined it was the best option for you.

1 Share
Show more comments

Darn! You are right!

i'm so old fashion!

It's all my fault!

3 Share
Show more comments

Getting this after clicking on my profile picture (sic!) and then Notifications:

Unless I type in URL there is no way to even get there without being logged in...

image.jpg (21.9 kB)
1 Share

ahh, ran into it again! :-(

this _allways_/reproducibally happens, when I try to edit a question I just posted, (this is a know fact, right?) ...

seems I never learn and always try again....

An Internal error has occurred and we are sorry for the inconvenience.

0 Share

Yes, it happened to me again.. I wonder if the same error appears if you try to re-tag a question - hopefully, not.

0 Share

Unfortunately the same "Internal Error..." if you try to re-tag the question!

0 Share

Good to know someone is sorry for the inconvenience but at this point "we are working on fixing it" would be much more welcome.

2 Share

i would prefer a "we are working to build the new platform from scratch"

5 Share

Hm, I'd thought the "internal error" already referred to the decision to introduce the new community system...

0 Share

That error, keeping show up from time to time, reminds me "Your friend computer" from the great RPG Paranoia

"Please disregard this message"

1 Share

LOL (or is this too old school?)

0 Share

Internal error indeed...

0 Share

Computer says no:

Almost haiku. :)

image.jpg (14.3 kB)
1 Share
10 |10000 characters needed characters left characters exceeded