Skip to Content
avatar image

Help SAP Note

I'm getting a dump of GETWA_NOT_ASSIGNED_RANGE SAPLSDSD in a search help, so I thought I'd search the SAP notes to see if this happened anywhere else, and perhaps figure out what the issue with my search help is.

So I found note 1957191 and checked the correction instructions. And I found that the "fix" is to disable F4 help for that field. :-D

* Please Login or Register to Comment on or Follow discussions.

4 Comments

  • Feb 08 at 01:56 PM

    Oh SAP, you naughty minx, you!

    Some time ago during an SRM 5.0 upgrade I think it was. The SAP standard functionality notification reminder in Workflow wasn't working, so I raised a message and was greeted with the answer that this part was out of scope when delivering this SRM version :P

    In the end I just build it myself

  • Feb 08 at 03:30 PM

    Well, the problem is right there in the dump: SAPLSDSD... Your system is clearly tripping.

  • Feb 08 at 03:42 PM

    Lesson learned: Don't complain about non-working features or SAP will take them from you.

    P.S. Would've been even funnier if the developer had put down a comment "That's what happens, Matt" but people are probably scared to become victim of our Coded Humor thread ( ͡° ͜ʖ ͡°)

    P.P.S. We should ask Horst whether we can have a new Pragma ##EC_MATTS_FAULT

    • Feb 09 at 08:25 AM

      Hey, not my fault. I didn't raise the issue. I just found the note and thought the correction instructions might give a hint to my issue.

  • Add comment
    10|10000 characters needed characters exceeded