Skip to Content

Testing the Comment Editing function (this time in CC)

Feel free to use this as a test vehicle (IT and Community teams).

Cheers, Mike

0
Show 10
* Please Login or Register to Comment on or Follow discussions.
avatar image
Aug 30 at 09:19 PM
924
0 Share

This is a comment on an answer.

0 Share

I just duplicated the issue when I tried to edit my comment above. When I click on Actions >> Edit, I get a blank edit box. I type something into the box then click on submit and it hangs - doesn't actually submit.

-Dell

0 Share
Dell Stinnett-Christy
Aug 31 at 03:45 PM

Same result I had. Thanks for testing and verifying the results. Please post on the linked Question from Jelena as well.

Cheers, Mike

0 Share

editing testing comments

0 Share

Don't we have a QA landscape?

1 Share

This issue was solved yesterday! +1

0 Share
Vadim Kalinin
5 days ago

Hi Vadim,

How do you know it is resolved? Was there an announcement of some sort? A response to this and the other original post regarding this issue?

0 Share

Just tested myself :) You can perform the same test!

0 Share

P.S. And after my post it was announced:

https://answers.sap.com/comments/633022/view.html

0 Share
10 |10000 characters needed characters left characters exceeded