Skip to Content

Problems with tags

Was there a problem with tags since yesterday?

I kept getting not found errors looking for tag pages. Posting questions also didn't allow you to select a tag, and all new content was tagless. Ironically I couldn't post about it in CC or using sap.com.

Now everything seems back to normal. This seems to have been more than a blip...?

0
Show 12
* Please Login or Register to Comment on or Follow discussions.
avatar image
May 01 at 02:01 PM
255

Hello Mike,

I was seeing the following error this morning when I tried to access the Q&A page for Using SAP.com:

I then tried to access the same link after I cleared my browser cache and was able to view the link as expected. I wanted to share with you to see if this helps.

Thanks,

Sajid Amir

q1.png (49.9 kB)
0 Share

That was exactly the problem I was seeing. The cache was not the cause, because even the questions list was missing the tags above the question titles.

The other reason I think clearing cache may have been coincidental is because it magically started working again. Sometime in the last 3-4 hours, just a normal refresh did the trick.

0 Share

do you think the questions that are currently posted without tags are coming from the people who have the same issue?

Example: https://answers.sap.com/questions/499856/sap-ecc-60-ehp4-upgrade-to-ehp7-asu.html

notag.jpg (19.8 kB)
0 Share

I had this error yesterday when I came home and started the computer.

Veselina told me to close the browser and just after reopening the problem was gone.

I am still the opinion that the SAP development team has to improve this situation, there is no other website which requires cache and cookie clearing, only this one.

0 Share

Got the same "page not found" error when trying to open a browser link for Q&A in Using SAP tag: https://answers.sap.com/tags/486157991894093153608181816584982?sort=active&filter=unanswered

I'm also constantly getting "Internal server error" pop-up when trying to like the comments. It seems to accept the "like" though because if I click again I get "You already voted" pop-up.

Looks like SCN is having a bad day.

0 Share
all new content was tagless
Looks like SCN is having a bad day.

Hm, I'd thought the mentioned behaviour were considered a topic of great improvement, not a failure:)

0 Share

Have issue with no tags under questions, no ability to select or type in tags on new questions I'm trying to add and Internal server errors when trying to like something in this thread.

0 Share

Not sure if that's related, but today it seems that the filter "Unanswered Questions" (only) doesn’t work at all:

(Filter “unanswered” is set, yet result-set shows answered questions!)

0 Share

Unanswered questions here means questions marked as answered, not questions with posted answers.

2 Share

OK, thanks for the explanation!

So i guess there's no esay way to filter "Questions with 0 Answers" ?

0 Share

It should be available in the "redesign". I guess someone is waiting for SAPPHIRE to go live with it. These days the faith of SCN seems to be tied to the SAP conferences...

1 Share

We figured out and fixed the problem with tags. All told, 130+ questions were published without them. Moshe Naveh is working with moderators to get these questions tagged properly.

Never a dull moment...

--Jerry

2 Share
10 |10000 characters needed characters left characters exceeded