Skip to Content

[Status update] Got a direct message, can't read it. Good morning, SCN. *sigh*

Anybody got a workaround with these messages? I would love to read my new DM, but it's not loading. The old chats aren't either. :/

2
Show 6
* Please Login or Register to Comment on or Follow discussions.
avatar image
Oct 31, 2016 at 09:03 AM edited Oct 31, 2016 at 09:04 AM
105

Hmm... FF > IE.

It looks like SCN and the Internet Explorer will never be friends.

I could access the DMs via Firefox just fine.

0 Share

Same here - all chat logs are gone, I can't see if I managed to send you a DM at all from the messages screen, but I can see a partial preview of the last message in a conversation in the left pane after a page refresh.

I tried in IE and Pale Moon, it seems you received my message, but I cannot read your full reply. In Firefox it works, apart from tracking protection attempts blocked of course :)

It used to work before. I am 100% sure that I have not updated IE in the past two weeks and that my other browsers (Firefox ESR and Pale Moon) run the latest versions. No difference if I enable or disable add-ons.

It works in Firefox ESR 45.4.0, I cannot check in a recent Google Chrome install.

0 Share

I use chrome at home and can check this evening.

And yes, it (kind of worked) in IE before. But it was always buggy. Now it's only buggy, it seems.

0 Share

I've had similar experiences the last week - IE used to work perfectly fine (after the ~10 redirects as the system attempts to login), but I had to use Chrome in order for any chats to load. The list of items never seemed to be the issue, at least once the screen eventually loaded. Anyone else notice the 'beta' flag is now gone from the moderation header - looks like IT is busy :)

0 Share

I found out there's an index missing on SAPSR3.COMMENTS, lemme fix it.

0 Share

had this issue and missed a chance to meeting (IRL no less OMG!!) with Lars Brennerman as he was on a business trip to my city. We were attempting to use relay to catch up but it couldn't load.

Work around was to share contact details and attempt a catch up next time.

0 Share
10 |10000 characters needed characters left characters exceeded