Skip to Content

[Status update] Is is me or the system?

I'm logged in the Support Launchpad and am trying to go to the PAM. Now PAM is asking for credentials and does not like my S-user for it. Since when are those different? I'm confused. -.-

Y U NO LET ME IN, PAM?!

* Please Login or Register to Comment on or Follow discussions.

17 Comments

  • Jul 03, 2017 at 02:43 PM

    I've just tried and for me it worked, so there is probable disturbance in the SAP Force :(

  • Jul 03, 2017 at 03:09 PM

    Clear your browser history and cache and give it try

  • Jul 03, 2017 at 08:56 PM

    I've sobbed into the mailbox of the admin responsible for our s-users so he can check if something changed with my permissions, because I'm not the only one missing some in the launchpad.

  • Jul 04, 2017 at 09:16 AM

    Well, it's the system...

  • Jul 10, 2017 at 07:35 PM

    They say it's fixed. Still not working for me. :/ Meh.

    • Jul 10, 2017 at 11:17 PM

      I guess The Experts didn't do the needful. :)

      (Assuming you've already cleared the cookies, browsing history, sanitized the desk, washed the hands and performed the cleansing ritual to appease the SAP Cloud Identity Gods.)

      • Jul 11, 2017 at 11:16 AM

        Sacrificed the GOAT expert at midnight in the new moon (not the full moon which is way too bright)!?!

  • Jul 11, 2017 at 05:18 PM

    It's easier to make a goat fly than to get information about which authorization my s-user needs to be accepted back onto the PAM side. Maaan, it's so frustrating!

    • Jul 11, 2017 at 07:38 PM

      Ask to have "Super User" role!

      • Jul 11, 2017 at 07:50 PM

        Say what? I already have a lot of permissions and they look like the ones I should have (open connections, create incidents, software download etc), but not everyone works. Next to the PAM I also get the credentials popup for the software download. So something is definitly amiss.

        And there is not separate "PAM" permission. At least not documented.

        • Jul 11, 2017 at 10:27 PM

          Agreed... I will check on my side tomorrow..

          • Jul 12, 2017 at 09:43 AM

            My colleague with super-admin permissions has the same issue: PAM asks for credentials over and over again in IE. Looks like Chrome is working though.

            Looks like it's time for a ticket.

  • Aug 10, 2017 at 04:27 PM

    So I thought, I'll update you guys. It's working again since a minute ago.

    What have I tried?

    > Logout, login, of course. Not helping.

    > Getting my user admin to check permissions. For the heck of it changing the download permission, save the changes. Not helping.

    > Deleting all browser cache again. Not helping.

    > Deleting the SAP Passport. Not helping.

    > Creating a new SAP Passwort. Not possible, it says "Wrong password". Say whaaaaat? You mean that password I use to log into SAP.com and the launchpad and the accounts page and everything everyday, that works just fine? That one?

    > Logout, login. Password works as great as ever of course. Still PAM is bitchy.

    > So I'm desperate and think: What the hell! Change my password, login to community and launchpad. Works.

    > Try to create a new SAP Passport. Takes the password this time, so Steffi aborts and rushes over to the PAM tile again.

    > Clicks it. PAM lets me login.


    Never been happier in my life. ;( *cries a bit*

    • Aug 11, 2017 at 09:24 AM

      ....and now starts the real fun, which is navigating through the matrix to find what you're looking for.

      Welcome back, Mrs. Warnecke. We. Have. Missed. You.

      welcomeback.jpg (12.2 kB)
  • Add comment
    10|10000 characters needed characters exceeded