Skip to Content

Really unanswered questions

Does everyone else have to select Unanswered Questions twice before really only getting the unanswered questions?

If so, has anyone figured out what one gets by only selecting it once, i.e. is this a bug or a feature?

0
Show 19
* Please Login or Register to Comment on or Follow discussions.
avatar image
May 10, 2017 at 07:16 PM edited May 10, 2017 at 08:15 PM
3k

Yes, the behavior is the same for me in Pale Moon 27.3.0, and yes, it is a bug, not a feature.

If you often need to filter by "unanswered" - just bookmark the link with the filter by unanswered, e.g.

https://answers.sap.com/tags/209057551571413566377230676804921?sort=active&filter=unanswered, or save it in a draft blog. In this case the filter will be applied.

1 Share

It does not work for me through the link either, at least in Chrome. The link is correct, but when it's opened the "unanswered" part is dropped.

0 Share

The link problem could be browser-specific: in Firefox, IE11 and Pale Moon it works, but I don't have Google Chrome

0 Share

Funny thing - it worked just fine initially. But then it suddenly changed, that's when I posted the bug report. Don't recall the browser getting updated around that time.

0 Share

Been this way for a long time (when did I start doing the SCN Tracking spreadsheet?). I consider it an annoyance moreso than a bug worth reporting (at least not worth distracting from much more important bugs or missing functions). If it works in other browsers, it is still an issue in Chrome where I do most of my work. Fewer other issues with other items (not just in SAP Community). Not that Chrome works for everything else. I still have to use IE for several SAP sites.

Cheers, Mike

0 Share

Did you try with a portable Google Chrome version with default settings (preferably not connected via a managed network)?

Because I have just tried the same bookmark in version 58.0.3029.110 and it worked...

0 Share
Show more comments

I meant, that the problem, which you experience, might be related one of these:

  • custom preferences in your browser;
  • plugins/extensions;
  • using a browser version, which has a bug, which was fixed in a newer version;
  • additional software installed, which messes up a bit with your browsing experience.

I wish, that I could be more specific on what to check, but I don't use Google Chrome very often...

0 Share
Show more comments

Hello,

Thanks a lot for raising this bug. We will create a bug ticket.

Regards,

Moshe

0 Share

You've got to be kidding me. I posted about this in November: https://answers.sap.com/questions/52950/index.html

Does anyone even read Using SAP.com? There is the whole bunch of unanswered questions. Oh wait, if only there was some kind of a filter...

2 Share

Not only you... :)

https://answers.sap.com/questions/182840/index.html

Best regards

Bartosz

0 Share

Jelena,

I just looked through these two issues. I think they may be different things -

Issue reported by Frank in this question and Bartosz here:

"Unanswered Questions" filter option on this page: https://answers.sap.com/index.html

needs to be clicked TWICE to see the filter applied correctly here: https://answers.sap.com/questions/index.html?sort=active&filter=unanswered

This page is shown (wrongly) after the first click: https://answers.sap.com/questions/index.html

Issue reported by you here:

"Unanswered Questions" filter option on this page: https://answers.sap.com/index.html

wrongly shows questions that have been closed already.

Please let me know if I got this wrong!

Best regards,

Sajid Amir

0 Share

Hi Sajid, sorry, posted a wrong link. This is the right one: https://answers.sap.com/questions/48991/index.html

1 Share

Hi Jelena, since I was the one replying to your bug report, which you raised in November, I left you a new comment there and apologize for you having to wait for it such a long time.
Reading through Sajids differentiation, I agree those are two different bugs and I can confirm that your bug was reported to IT back then (see my comment on your post) and that a new bug ticket has been created for Frank's and Bartosz's bug report.

0 Share

Looks like it got fixed recently (over the weekend?). Nice to have, but it is not mentioned in the release notes. Wonder why not?

0 Share

Hi, the release notes have been updated: https://wiki.scn.sap.com/wiki/display/WHP/SAP+Community+Release+Notes

Best, Mynyna

1 Share

Saw that this morning. Looks like it was delayed for some reason as it is dated almost a week ago.

Cheers, Mike

1 Share

Works fine for me on Safari. Click once and answered questions are gone. Click on 'All Questions' and they're back.

1 Share
10 |10000 characters needed characters left characters exceeded